summaryrefslogtreecommitdiff
path: root/gnu/packages/python-crypto.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2023-05-11 18:19:27 +0300
committerEfraim Flashner <efraim@flashner.co.il>2023-08-14 19:37:37 +0300
commita3ba943b6ffb6aed799dcbeebfd044536ded2f02 (patch)
treeaa30f3c5fcc60b5aacd6fe6aa4d5015e666c29b1 /gnu/packages/python-crypto.scm
parent7c5b15f8d22092c278e2a839ba17e59425e4681b (diff)
gnu: python-cryptography-vectors: Update to 40.0.2.
* gnu/packages/python-crypto.scm (python-cryptography-vectors): Update to 40.0.2.
Diffstat (limited to 'gnu/packages/python-crypto.scm')
-rw-r--r--gnu/packages/python-crypto.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-crypto.scm b/gnu/packages/python-crypto.scm
index 44babe5c8c..91ac7c0c31 100644
--- a/gnu/packages/python-crypto.scm
+++ b/gnu/packages/python-crypto.scm
@@ -476,14 +476,14 @@ is used by the Requests library to verify HTTPS requests.")
(define-public python-cryptography-vectors
(package
(name "python-cryptography-vectors")
- (version "40.0.1")
+ (version "40.0.2")
(source
(origin
(method url-fetch)
(uri (pypi-uri "cryptography_vectors" version))
(sha256
(base32
- "0hd0ppss5xg0kzf36q8cdaxh1xw8ry4k7jkianlf832xbdmp0q44"))))
+ "16hcprw919f2rl3jipsy2996bnsz170inway3lishqi30xwqf6x8"))))
(build-system python-build-system)
(home-page "https://github.com/pyca/cryptography")
(synopsis "Test vectors for the cryptography package")