summaryrefslogtreecommitdiff
path: root/gnu/packages/python-crypto.scm
diff options
context:
space:
mode:
authorfanquake <fanquake@gmail.com>2023-08-10 09:01:08 +0200
committerChristopher Baines <mail@cbaines.net>2023-09-27 12:07:17 +0100
commit47fe9da5d3d5b4b5d2a498a346d867083540242e (patch)
tree57b0b551585d26e974977f43b3a685ee4bc5c08c /gnu/packages/python-crypto.scm
parent8bc78fc86b928f603a589e413e9f20815a194f17 (diff)
gnu: python-pyotp: Update to 2.9.0.
* gnu/packages/python-crypto.scm (python-pyotp): Update to 2.9.0. Signed-off-by: Christopher Baines <mail@cbaines.net>
Diffstat (limited to 'gnu/packages/python-crypto.scm')
-rw-r--r--gnu/packages/python-crypto.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-crypto.scm b/gnu/packages/python-crypto.scm
index e5ca69429d..0dbbb15448 100644
--- a/gnu/packages/python-crypto.scm
+++ b/gnu/packages/python-crypto.scm
@@ -1188,13 +1188,13 @@ been constructed to maintain extensive documentation on how to use
(define-public python-pyotp
(package
(name "python-pyotp")
- (version "2.7.0")
+ (version "2.9.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "pyotp" version))
(sha256
- (base32 "1dbcgpf576kmrpkx3ly8jq4g5g22r9n1rra55c1xqxyzl2mrz66f"))))
+ (base32 "0qvgsf86az9cqj6d8vim2shvyam89ik0p4sszysf7pfvw116csrl"))))
(build-system python-build-system)
(home-page "https://github.com/pyauth/pyotp")
(synopsis "Python One Time Password Library")