summaryrefslogtreecommitdiff
path: root/gnu/packages/python-crypto.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2022-06-23 18:56:08 +0200
committerMarius Bakke <marius@gnu.org>2022-06-23 19:55:42 +0200
commit9acd1a150f083a8f131d9399bb3e45c358c6a39c (patch)
treec258d67173a05592d6f3e578917fb18581ed8b62 /gnu/packages/python-crypto.scm
parente850e361b6fff84e5704fbb01b811e3235c8a4c2 (diff)
gnu: python-certifi: Update to 2022.6.15.
* gnu/packages/python-crypto.scm (python-certifi): Update to 2022.6.15.
Diffstat (limited to 'gnu/packages/python-crypto.scm')
-rw-r--r--gnu/packages/python-crypto.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-crypto.scm b/gnu/packages/python-crypto.scm
index f2059dbbf5..e8f378a16c 100644
--- a/gnu/packages/python-crypto.scm
+++ b/gnu/packages/python-crypto.scm
@@ -421,13 +421,13 @@ for example, for recording or replaying web content.")
(define-public python-certifi
(package
(name "python-certifi")
- (version "2021.10.8")
+ (version "2022.6.15")
(source (origin
(method url-fetch)
(uri (pypi-uri "certifi" version))
(sha256
(base32
- "0wl8ln7acd797i1q7mmb430l6hqwhmk4bd37x8ycw02b3my4x23q"))))
+ "03c2l11lgljx0kz17cvdc4hlc3p1594ajdih9zq0a4dig285mj44"))))
(build-system python-build-system)
(arguments '(#:tests? #f)) ;no tests
(home-page "https://certifi.io/")