summaryrefslogtreecommitdiff
path: root/gnu/packages/python-science.scm
diff options
context:
space:
mode:
authorPaul A. Patience <paul@apatience.com>2022-07-14 19:20:18 +0000
committerChristopher Baines <mail@cbaines.net>2022-07-15 09:46:51 +0100
commita15b769c2f81034884ef0ae7fa8c1cea8df45c56 (patch)
treebac829039605d5f24a8eae11044073f3df2f0f57 /gnu/packages/python-science.scm
parentfa21cd31cb4c7002dfd2d928e4f26649b27404a1 (diff)
gnu: python-pyvista: Update to 0.35.1.
* gnu/packages/python-science (python-pyvista): Update to 0.35.1. Signed-off-by: Christopher Baines <mail@cbaines.net>
Diffstat (limited to 'gnu/packages/python-science.scm')
-rw-r--r--gnu/packages/python-science.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-science.scm b/gnu/packages/python-science.scm
index 428ce48b53..57c9325f49 100644
--- a/gnu/packages/python-science.scm
+++ b/gnu/packages/python-science.scm
@@ -1183,7 +1183,7 @@ aggregated sum and more.")
(define-public python-pyvista
(package
(name "python-pyvista")
- (version "0.34.0")
+ (version "0.35.1")
(source
;; The PyPI tarball does not contain the tests.
;; (However, we don't yet actually run the tests.)
@@ -1194,7 +1194,7 @@ aggregated sum and more.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "0f2x2wvi5pkpv5h3jrnx8zxnaj51navfqp2fdna1l9rpjgjjf94g"))))
+ (base32 "1rwwn8a4j3i22il6dxr2qzrnnz3n1gjbpa2p8gfzrjmzp5lzzk81"))))
(build-system python-build-system)
(propagated-inputs
(list python-appdirs