summaryrefslogtreecommitdiff
path: root/gnu/packages/python-science.scm
diff options
context:
space:
mode:
authorPaul A. Patience <paul@apatience.com>2022-07-19 16:14:11 +0000
committerEfraim Flashner <efraim@flashner.co.il>2022-08-02 20:59:15 +0300
commit7e130543733f7a0ffc4e7c68d7ab6619509083d7 (patch)
tree52db9c661152c0839ee9865e5d1f7badee6b15e0 /gnu/packages/python-science.scm
parent797f3de592ba911802a72ac12f4f1c76514922a9 (diff)
gnu: python-pyvista: Update to 0.35.2.
* gnu/packages/python-science.scm (python-pyvista): Update to 0.35.2. Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
Diffstat (limited to 'gnu/packages/python-science.scm')
-rw-r--r--gnu/packages/python-science.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-science.scm b/gnu/packages/python-science.scm
index ff82a97fc9..95f60aae7b 100644
--- a/gnu/packages/python-science.scm
+++ b/gnu/packages/python-science.scm
@@ -1226,7 +1226,7 @@ aggregated sum and more.")
(define-public python-pyvista
(package
(name "python-pyvista")
- (version "0.35.1")
+ (version "0.35.2")
(source
;; The PyPI tarball does not contain the tests.
;; (However, we don't yet actually run the tests.)
@@ -1237,7 +1237,7 @@ aggregated sum and more.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "1rwwn8a4j3i22il6dxr2qzrnnz3n1gjbpa2p8gfzrjmzp5lzzk81"))))
+ (base32 "1qmxrhqm3ag736yb761jy1himwlr3p676xyqbry61h97dj11n6sq"))))
(build-system python-build-system)
(propagated-inputs
(list python-appdirs