summaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2020-07-20 17:41:52 +0300
committerEfraim Flashner <efraim@flashner.co.il>2020-07-20 17:41:52 +0300
commit047c1f24de61b599ec83b76bdb18a82fdb7dce4b (patch)
tree872aae7dbc11473ea8aba3a15d12832ab33ec194 /gnu/packages/python-web.scm
parentb563526794c14eb2d4325d209ae4b3bcac1704c0 (diff)
gnu: python-zope-configuration: Update to 4.4.0.
* gnu/packages/python-web.scm (python-zope-configuration): Update to 4.4.0. [arguments]: Don't skip tests. [native-inputs]: Add python-manuel.
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm9
1 files changed, 4 insertions, 5 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 8abf6a7874..1a33ebaf0e 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -1277,18 +1277,17 @@ defining data schemas.")
(define-public python-zope-configuration
(package
(name "python-zope-configuration")
- (version "4.3.1")
+ (version "4.4.0")
(source (origin
(method url-fetch)
(uri (pypi-uri "zope.configuration" version))
(sha256
(base32
- "1qb88764fd7nkkmqv7fl9bxd1jirynkg5vbqkpqdiffnkxzp85kf"))))
+ "0g6vrl7y27z9cj5xyrww9xlzk4npj55mgmlrcd9d2nj08jn2pw79"))))
(build-system python-build-system)
- (arguments
- '(#:tests? #f)) ; FIXME: Tests can't find zope.interface.
(native-inputs
- `(("python-zope-testing" ,python-zope-testing)
+ `(("python-manuel" ,python-manuel)
+ ("python-zope-testing" ,python-zope-testing)
("python-zope-testrunner" ,python-zope-testrunner)))
(propagated-inputs
`(("python-zope-i18nmessageid" ,python-zope-i18nmessageid)