summaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2020-09-28 01:20:49 +0200
committerMarius Bakke <marius@gnu.org>2020-10-10 23:39:16 +0200
commita05b7f6a449ea225659d1beb4e240c47c3b7cf1b (patch)
tree9f651b7dc21c434609b9754b727fc961c6c98e7f /gnu/packages/python-web.scm
parentabcdf6bfd7b264c8135ae4706125658bcd176304 (diff)
gnu: python-openid: Update to 3.2.0.
* gnu/packages/python-web.scm (python-openid): Update to 3.2.0.
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index dde0e447e3..5b5ee7941c 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -872,14 +872,14 @@ is Python’s.")
(define-public python-openid
(package
(name "python-openid")
- (version "3.1.0")
+ (version "3.2.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "python3-openid" version))
(sha256
(base32
- "00l5hrjh19740w00b3fnsqldnla41wbr2rics09dl4kyd1fkd3b2"))))
+ "1bxf9a3ny1js422j962zfzl4a9dhj192pvai05whn7j0iy9gdyrk"))))
(build-system python-build-system)
(arguments
`(#:phases