summaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2020-11-18 21:50:04 +0100
committerMarius Bakke <marius@gnu.org>2020-11-20 00:12:33 +0100
commitee45483cc9fb45ae2516e40bb309d2294444d7c6 (patch)
treea4551e88fa71e77f6ea0ad68da5457c4b00895b0 /gnu/packages/python-web.scm
parentbcb8a8a6d660400dbb1f3ee4832ac6b752ed4d16 (diff)
gnu: python-html2text: Update to 2020.1.16.
* gnu/packages/python-web.scm (python-html2text): Update to 2020.1.16.
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 504d9a112a..121e42d663 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -460,14 +460,14 @@ HTTP servers, RESTful APIs, and web services.")
(define-public python-html2text
(package
(name "python-html2text")
- (version "2019.8.11")
+ (version "2020.1.16")
(source
(origin
(method url-fetch)
(uri (pypi-uri "html2text" version))
(sha256
(base32
- "0ppgjplg06kmv9sj0x8p7acczcq2mcfgk1jdjwm4w5w40b0vj5pm"))))
+ "1fvv4z6dblii2wk1x82981ag8yhxbim1v2ksgywxsndh2s7335p2"))))
(build-system python-build-system)
(arguments
'(#:phases