summaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2020-12-19 00:33:44 -0500
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2020-12-20 22:47:00 -0500
commitfed863bbc5c35f73ab49955dbe10b099dbe450fb (patch)
tree214a5b0ae5349e78a234f95126157452e73eecfc /gnu/packages/python-web.scm
parente765fc96776df743d32002b1530ba693dcd44ec9 (diff)
gnu: python-werkzeug: Update to 1.0.1.
* gnu/packages/python-web.scm (python-werkzeug): Update to 1.0.1. [home-page]: Update.
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 1af9d257a1..ae249e8f24 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -3947,14 +3947,14 @@ List. Forked from and using the same API as the publicsuffix package.")
(define-public python-werkzeug
(package
(name "python-werkzeug")
- (version "1.0.0")
+ (version "1.0.1")
(source
(origin
(method url-fetch)
(uri (pypi-uri "Werkzeug" version))
(sha256
(base32
- "15kh0z61klp62mrc1prka13xsshxn0rsp1j1s2964iw86yisi6qn"))))
+ "0z74sa1xw5h20yin9faj0vvdbq713cgbj84klc72jr9nmpjv303c"))))
(build-system python-build-system)
(arguments
'(#:phases
@@ -3969,7 +3969,7 @@ List. Forked from and using the same API as the publicsuffix package.")
(native-inputs
`(("python-pytest" ,python-pytest)
("python-pytest-timeout" ,python-pytest-timeout)))
- (home-page "https://www.palletsprojects.org/p/werkzeug/")
+ (home-page "https://palletsprojects.com/p/werkzeug/")
(synopsis "Utilities for WSGI applications")
(description "One of the most advanced WSGI utility modules. It includes a
powerful debugger, full-featured request and response objects, HTTP utilities to