summaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2022-01-22 15:59:40 +0100
committerMarius Bakke <marius@gnu.org>2022-02-13 15:15:56 +0100
commit4ec10765f235ec9a461f544c4c81de46d0f93927 (patch)
tree8524fb8e1f0920ddb706f7212fb22293635e70f8 /gnu/packages/python-web.scm
parent4a739062f7b7a36b874b79fddd4d5dc972df8d5b (diff)
gnu: python-requests: Update to 2.27.1.
* gnu/packages/python-web.scm (python-requests): Update to 2.27.1.
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 8c638ce439..8b959993b0 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -2532,13 +2532,13 @@ APIs.")
(define-public python-requests
(package
(name "python-requests")
- (version "2.26.0")
+ (version "2.27.1")
(source (origin
(method url-fetch)
(uri (pypi-uri "requests" version))
(sha256
(base32
- "19q73fq7hip7b74fwls3p9x6zwvfwqcwpn6kha3zsgvrrzw5iamq"))))
+ "0qcsbi919d689xqlgyhw9zkppp1fs6k09wwffa3ri6d8smpwbmv8"))))
(build-system python-build-system)
(propagated-inputs
(list python-certifi python-chardet python-charset-normalizer