summaryrefslogtreecommitdiff
path: root/gnu/packages/python-web.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2020-09-28 01:21:58 +0200
committerMarius Bakke <marius@gnu.org>2020-10-10 23:39:16 +0200
commit2eb74175d937398ac1c8d0137270a4b1d13d35e5 (patch)
tree92990c1bcd8242c7ea486a861b65cc3b52394e60 /gnu/packages/python-web.scm
parenta05b7f6a449ea225659d1beb4e240c47c3b7cf1b (diff)
gnu: python-oauthlib: Update to 3.1.0.
* gnu/packages/python-web.scm (python-oauthlib): Update to 3.1.0.
Diffstat (limited to 'gnu/packages/python-web.scm')
-rw-r--r--gnu/packages/python-web.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 5b5ee7941c..9813894b30 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -2164,13 +2164,13 @@ adapter for use with the Requests library.")
(define-public python-oauthlib
(package
(name "python-oauthlib")
- (version "3.0.1")
+ (version "3.1.0")
(source (origin
(method url-fetch)
(uri (pypi-uri "oauthlib" version))
(sha256
(base32
- "163jg4a8f7c5ki655grrr47kgljy12wri3qly7ijf64sk1fjrqqc"))))
+ "12gqnabwck30gdlpwm6af3s28qm9p2yc7b1w8s4fk9ncbz1irr5y"))))
(build-system python-build-system)
(arguments
`(#:phases (modify-phases %standard-phases