summaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
author宋文武 <iyzsong@member.fsf.org>2024-06-19 15:09:05 +0800
committerChristopher Baines <mail@cbaines.net>2024-07-11 10:25:05 +0100
commit130f7b985ae44e0a694cda8d13031b2b5d5afba6 (patch)
tree46fa116c714ac0149c04057091557217c78ebb05 /gnu/packages/python-xyz.scm
parente7ffb1db0834352f7ee32ca02b34442aced6960b (diff)
gnu: python-pydantic-core: Fix build.
* gnu/packages/python-xyz.scm (python-pydantic-core)[arguments]: Don't refer to nonexistent 'prepare-python-module' phase. Change-Id: I9731ad40472e33d05d8f38d3fc2e5d78d64e12a2
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index cee7da6ea9..be531017ae 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -7874,7 +7874,7 @@ errors when data is invalid.")
(guix build utils))
#:phases
#~(modify-phases %standard-phases
- (add-after 'prepare-python-module 'build-python-module
+ (add-after 'build 'build-python-module
(assoc-ref py:%standard-phases 'build))
(add-after 'build-python-module 'install-python-module
(assoc-ref py:%standard-phases 'install)))