summaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
author宋文武 <iyzsong@member.fsf.org>2024-06-19 15:07:23 +0800
committerChristopher Baines <mail@cbaines.net>2024-07-11 10:25:05 +0100
commite7ffb1db0834352f7ee32ca02b34442aced6960b (patch)
treebd68e22ba955915a14ba96223df5bfa0982a30df /gnu/packages/python-xyz.scm
parenta0e6cd7efc5e54ca709467471c8b68a626a05b46 (diff)
gnu: python-orjson: Fix build.
* gnu/packages/python-xyz.scm (python-orjson)[arguments]: Don't refer to nonexistent 'prepare-python-module' phase. Change-Id: I7310eb283e5521ad80e5c07aafeaef3007317e83
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 992c25bb5e..cee7da6ea9 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -3732,7 +3732,7 @@ help formatter.")
(guix build utils))
#:phases
#~(modify-phases %standard-phases
- (add-after 'prepare-python-module 'build-python-module
+ (add-after 'build 'build-python-module
(assoc-ref py:%standard-phases 'build))
(add-after 'build-python-module 'install-python-module
(assoc-ref py:%standard-phases 'install)))