summaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
authorJosselin Poiret <dev@jpoiret.xyz>2024-02-05 14:24:16 +0100
committerChristopher Baines <mail@cbaines.net>2024-07-11 10:24:46 +0100
commitf915a39ab84ed2d201d3c762a776b4c9f47d6277 (patch)
tree910f8855c8da8a6213222854584d2115897724a6 /gnu/packages/python-xyz.scm
parent047dacc9922433d5c3f202924177e966bc6f6d6c (diff)
gnu: python-cython: Add libxcrypt dependency.
* gnu/packages/python-xyz.scm (python-cython): Add libxcrypt dependency. Change-Id: I7a7c16eb8618b38c8e2758dcb19981b108c9ce7b
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 0b4adb57b6..7b05598d14 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -8297,6 +8297,9 @@ provides additional functionality on the produced Mallard documents.")
;; because we need libpython3.3m.so
(inputs
(list python))
+ (native-inputs
+ ;; Needed for some tests that link against it.
+ (list libxcrypt))
(arguments
`(#:phases
(modify-phases %standard-phases