summaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2023-07-16 02:00:01 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2023-07-16 02:00:08 +0200
commitfcf54c717fced066d173b57debb232d34e2d96fa (patch)
treed0b07efeac63d908ae99bf3c23a086f309b8b158 /gnu/packages/python-xyz.scm
parentb2066b2ac2551b2e5ff6c3d8fdc51e9c65247dd2 (diff)
gnu: python-sshtunnel: Fix build.
* gnu/packages/python-xyz.scm (python-sshtunnel)[native-inputs]: Add python-mock.
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 755b0af4b6..6b5291d0e0 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -6355,7 +6355,7 @@ utility, a static analysis tool (linter) for Robot Framework source files.")
(lambda* (#:key tests? #:allow-other-keys)
(when tests? (invoke "pytest" "-vv" "tests")))))))
(propagated-inputs (list python-paramiko))
- (native-inputs (list openssh python-pytest))
+ (native-inputs (list openssh python-pytest python-mock))
(home-page "https://github.com/pahaz/sshtunnel")
(synopsis "Python SSH tunnels library")
(description "@code{sshtunnel} is a Python module for easily creating SSH