summaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
authorAndreas Enge <andreas@enge.fr>2023-03-18 20:17:31 +0100
committerAndreas Enge <andreas@enge.fr>2023-03-18 20:27:05 +0100
commit99af7433112669e4d696921053608a3569d31004 (patch)
tree7999743fcfdff0a8edad365da7f8962dba5e69a0 /gnu/packages/python-xyz.scm
parentedd0ec7c2fe5d79964b6225b882f5143f668ca8d (diff)
gnu: python-ipython: Update to 8.5.0.
This is a conservative update to the first version that passes all tests. The version 8.8.0 works also, the latest 8.10.0 requires changes to the recipe. * gnu/packages/python-xyz.scm (python-ipython): Update to 8.5.0.
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index d1908ec956..758e12eaf3 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -9584,13 +9584,13 @@ than the default.")
(define-public python-ipython
(package
(name "python-ipython")
- (version "8.2.0")
+ (version "8.5.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "ipython" version ".tar.gz"))
(sha256
- (base32 "1hcxa713wh3axa57412iy02rj0494ljvv6gpnls4lndc5h9yprbh"))))
+ (base32 "114z175hnv1lgprj06zfcil7lkq013rggjbrc43gsxkmv1fdyyq9"))))
(build-system python-build-system)
(arguments
`(#:phases