summaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-01-23 18:37:59 +0100
committerRicardo Wurmus <rekado@elephly.net>2019-01-23 18:37:59 +0100
commit831080a69b6e6ee3be0ed81492f47ff4bc05de0a (patch)
tree12689dfac719494904099dca83d3cb2e48236c72 /gnu/packages/python-xyz.scm
parent6568bd5df24cc43a8b4dffdaccac93c2e893b98a (diff)
gnu: python-termstyle: Use INVOKE.
* gnu/packages/python-xyz.scm (python-termstyle)[arguments]: Unconditionally return #T from "check" phase.
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 47fdd169db..51a084bff4 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -10549,7 +10549,7 @@ PNG, JPEG, JPEG2000 and GIF files in pure Python.")
(modify-phases %standard-phases
(replace 'check
(lambda _
- (zero? (system* "python" "test3.py")))))))
+ (invoke "python" "test3.py"))))))
(home-page "https://github.com/gfxmonk/termstyle")
(synopsis "Console text coloring for Python")
(description "This package provides console text coloring for Python.")