summaryrefslogtreecommitdiff
path: root/gnu/packages/python-xyz.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-01-23 18:38:29 +0100
committerRicardo Wurmus <rekado@elephly.net>2019-01-23 18:38:29 +0100
commitf987ac307b05056a43a32c8b607c19baccbecbb9 (patch)
treeadd3b01a934276b33d45300557fabf20e7a37b74 /gnu/packages/python-xyz.scm
parentee2bb94432d5f880ba55d439143bf048b0788260 (diff)
gnu: python2-ruamel.ordereddict: Use INVOKE.
* gnu/packages/python-xyz.scm (python2-ruamel.ordereddict)[arguments]: Unconditionally return #T from "check" phase.
Diffstat (limited to 'gnu/packages/python-xyz.scm')
-rw-r--r--gnu/packages/python-xyz.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 68a05aeeaf..37a26b8211 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -10965,7 +10965,7 @@ Problem} (SAT) solver.")
(add-after 'install 'check
(lambda* (#:key inputs outputs #:allow-other-keys)
(add-installed-pythonpath inputs outputs)
- (zero? (system* "python" "test/testordereddict.py")))))))
+ (invoke "python" "test/testordereddict.py"))))))
(home-page "https://bitbucket.org/ruamel/ordereddict")
(synopsis "Version of dict that keeps keys in insertion order")
(description