summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2016-12-05 11:55:01 +0100
committerHartmut Goebel <h.goebel@crazy-compilers.com>2016-12-06 11:29:35 +0100
commit4dbc8ec483f2c9fb66a6db4502a4d617dc141889 (patch)
treeab9f9ee8767b5433a451cfa78f07828d2a73a4ae /gnu/packages/python.scm
parent5a66e25ce631802b4a3fcc16fca20ae67e77c34e (diff)
gnu: python-ipython: Update to 4.0.3
* gnu/packages/python.scm (python-ipython, python2-ipython): Update to version 4.0.3.
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 0df9496672..67022d27fb 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -4705,13 +4705,13 @@ tools for mocking system commands and recording calls to those.")
(define-public python-ipython
(package
(name "python-ipython")
- (version "4.0.0")
+ (version "4.0.3")
(source
(origin
(method url-fetch)
(uri (pypi-uri "ipython" version ".tar.gz"))
(sha256
- (base32 "1npl8g6bfsff9j938ypx0q5fyzy2l8lp0jl8skjjj2zv0z27dlig"))))
+ (base32 "1h2gp1p06sww9rzfkfzqy489bh47gj3910y2b1wdk3dcx1cqz4is"))))
(build-system python-build-system)
(outputs '("out" "doc"))
(propagated-inputs