summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorDanny Milosavljevic <dannym@scratchpost.org>2016-11-26 14:51:20 +0100
committerMarius Bakke <mbakke@fastmail.com>2016-11-26 16:35:07 +0100
commitb2e6e150aaa4bf5a3fb5712320b2321768fb29c3 (patch)
treea5dc420a1e8c1a3c48e7eecf90bf8a88566e92d8 /gnu/packages/python.scm
parent5aed7f10f322e93407b925293e72bcefdbc79599 (diff)
gnu: python-simplejson: Update to 3.10.0.
* gnu/packages/python.scm (python-simplejson): Update to 3.10.0. Signed-off-by: Marius Bakke <mbakke@fastmail.com>
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 83ef3727f8..418a644d08 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -1181,14 +1181,14 @@ after Andy Lester’s Perl module WWW::Mechanize.")
(define-public python-simplejson
(package
(name "python-simplejson")
- (version "3.8.2")
+ (version "3.10.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "simplejson" version))
(sha256
(base32
- "0zylrnax8b6r0ndgni4w9c599fi6wm9vx5g6k3ddqfj3932kk16m"))))
+ "1qhwsykjlb85igb4cfl6v6gkprzbbg8gyqdd7zscc8w3x0ifcfwm"))))
(build-system python-build-system)
(home-page "http://simplejson.readthedocs.org/en/latest/")
(synopsis