summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2016-10-17 00:26:20 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2016-11-15 22:31:54 +0100
commitd8ea5f2f27a7ec4cc9974eadadd88c59458bb8ce (patch)
tree285d7f96de3a50e634d0c3a680d9bb32a405a2a2 /gnu/packages/python.scm
parenta0a09859789fb92d452816478e244baa2645ce6f (diff)
gnu: python-responses: Correct inputs
* gnu/packages/python.scm(python-responses)[native-inputs] move python-cookies to [propagated-inputs]
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 1de70014ae..ef8a78f27a 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -9165,10 +9165,10 @@ Python.")
;; https://github.com/getsentry/responses/issues/38
#:tests? #f))
(native-inputs
- `(("python-cookies" ,python-cookies)
- ("python-mock" ,python-mock)))
+ `(("python-mock" ,python-mock)))
(propagated-inputs
`(("python-requests" ,python-requests)
+ ("python-cookies" ,python-cookies)
("python-six" ,python-six)))
(home-page "https://github.com/getsentry/responses")
(synopsis "Utility for mocking out the `requests` Python library")