summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2016-07-12 18:18:35 -0400
committerLeo Famulari <leo@famulari.name>2016-07-12 18:21:24 -0400
commitced40bd7b591da11ff3818aaad53f97cef2d0add (patch)
treea798b62a1a21ab6a68a219d3e7ff5f2fe10d1637 /gnu/packages/python.scm
parentce09c02c4c90eb37854ff6a960dde7d6bd5a8c70 (diff)
Revert "gnu: Add python-alabaster."
This reverts commit 15c36240f0b9ab3e8dc0b57702bb6a5174e4ad58.
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm27
1 files changed, 0 insertions, 27 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index da6dde5d3a..c9c782de13 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -9700,30 +9700,3 @@ the PNG, JPEG, JPEG 2000, and GIF formats.")
(native-inputs
`(("python2-setuptools" ,python2-setuptools)
,@(package-native-inputs base))))))
-
-(define-public python-alabaster
- (package
- (name "python-alabaster")
- (version "0.7.8")
- (source (origin
- (method url-fetch)
- (uri (pypi-uri "alabaster" version))
- (sha256
- (base32
- "1zqz9hsvnmpjklmir6g7rxlv2fslrgsnwb91r9sgz4n1zja1pjx1"))))
- (build-system python-build-system)
- (synopsis "Default theme for the Sphinx documentation system")
- (description "Alabaster is a responsive and configurable theme for the
-Sphinx documentation system. It is compatible with Python 2 and 3, and it is
-the default Sphinx theme.")
- (home-page "https://github.com/bitprophet/alabaster")
- (license bsd-3)
- (properties `((python2-variant . ,(delay python2-alabaster))))))
-
-(define-public python2-alabaster
- (let ((base (package-with-python2 (strip-python2-variant python-alabaster))))
- (package
- (inherit base)
- (native-inputs
- `(("python2-setuptools" ,python2-setuptools)
- ,@(package-native-inputs base))))))