summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-04-26 21:26:55 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-04-27 02:56:40 +0200
commit93a554a0d985f99c00ba1423efba6f091ce6d48b (patch)
tree1f1e9e9633738fd905a9394e2a76533b83e73489 /gnu/packages/python.scm
parente3e74e40227bdf3e47077a5d32665f3e44bfa186 (diff)
gnu: python-simplejson: Update to 3.14.0.
* gnu/packages/python.scm (python-simplejson): Update to 3.14.0.
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 46bfdaed20..a5d533b1c1 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -1212,14 +1212,14 @@ after Andy Lester’s Perl module WWW::Mechanize.")
(define-public python-simplejson
(package
(name "python-simplejson")
- (version "3.13.2")
+ (version "3.14.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "simplejson" version))
(sha256
(base32
- "02jg5nixffqyicfqdl4dil82fh1z9p2as758wp0nqwalw0hcykjc"))))
+ "1lkv3xlf7ryzi69zqfdbkvpxdfy1rg1rq2yzcnxgf4km5m6difqy"))))
(build-system python-build-system)
(home-page "http://simplejson.readthedocs.org/en/latest/")
(synopsis