summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-02-07 15:47:19 +0100
committerMarius Bakke <mbakke@fastmail.com>2018-02-09 14:44:49 +0100
commit2c7f4ae5611d934b823a373efc278e384b1944be (patch)
tree86560e0b86dbb5177403088b4b6c06b5cf41bc7a /gnu/packages/python.scm
parent110afddee8dcf9fffc0d8044f3075b5f198b84c3 (diff)
gnu: python-numpy: Update to 1.14.0.
* gnu/packages/python.scm (python-numpy): Update to 1.4.0. [source](uri): Use release tarball. [source](file-name): Remove.
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 8ee85f7db6..f2c6913cbd 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -2710,16 +2710,16 @@ between language specification and implementation aspects.")
(define-public python-numpy
(package
(name "python-numpy")
- (version "1.13.3")
+ (version "1.14.0")
(source
(origin
(method url-fetch)
(uri (string-append
- "https://github.com/numpy/numpy/archive/v" version ".tar.gz"))
- (file-name (string-append name "-" version ".tar.gz"))
+ "https://github.com/numpy/numpy/releases/download/v"
+ version "/numpy-" version ".tar.gz"))
(sha256
(base32
- "1f25rbn6n4ia87spy18iwc76g36d9mimyl27p2lfaalgx897pf8x"))))
+ "1kh7y2ay21s9mcc11mq59g2f1yc75v152z2k2vlh0xmh9c9rjpf4"))))
(build-system python-build-system)
(inputs
`(("openblas" ,openblas)