summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorEric Dvorsak <eric@dvorsak.fr>2015-07-25 21:31:05 +0200
committerAlex Kost <alezost@gmail.com>2015-07-31 10:59:31 +0300
commit345f0611af635a9e525f6650e537b8a7ebfbfcd4 (patch)
treed5d7f7012dd085def2746181576357bd1f4485b3 /gnu/packages/python.scm
parent99e29da15690a696690b28b065e0d1b19c9610db (diff)
gnu: Add python2-pycrypto.
* gnu/packages/python.scm (python2-pycrypto): New variable. Signed-off-by: Alex Kost <alezost@gmail.com>
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 4 insertions, 0 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 9d83e9a3af..88ab4427e1 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -9,6 +9,7 @@
;;; Copyright © 2015 Pierre-Antoine Rault <par@rigelk.eu>
;;; Copyright © 2015 Ricardo Wurmus <rekado@elephly.net>
;;; Copyright © 2015 Christopher Allan Webber <cwebber@dustycloud.org>
+;;; Copyright © 2015 Eric Dvorsak <eric@dvorsak.fr>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -538,6 +539,9 @@ and RIPEMD160), and various encryption algorithms (AES, DES, RSA, ElGamal,
etc.). The package is structured to make adding new modules easy.")
(license public-domain)))
+(define-public python2-pycrypto
+ (package-with-python2 python-pycrypto))
+
(define-public python-keyring
(package
(name "python-keyring")