summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-01-31 11:12:30 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2017-03-22 02:03:34 +0100
commit4c4d4df393672fa1c508b6248904be917084473d (patch)
tree258a7e3e09b273729707bdd6c3fa98ae8f58d354 /gnu/packages/python.scm
parentd5c183d13479f40f8d1bd122e17db56e3a8ea6b0 (diff)
gnu: python-texttable: Update to 0.8.7.
* gnu/packages/python.scm (python-texttable): Update to 0.8.7.
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 60ce2ed001..66e2eb7a1f 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -8506,14 +8506,14 @@ the standard library.")
(define-public python-texttable
(package
(name "python-texttable")
- (version "0.8.4")
+ (version "0.8.7")
(source
(origin
(method url-fetch)
(uri (pypi-uri "texttable" version))
(sha256
(base32
- "0bkhs4dx9s6g7fpb969hygq56hyz4ncfamlynw72s0n6nqfbd1w5"))))
+ "1liiiydgkg37i46a418aw19fyf6z3ds51wdwwpyjbs12x0phhf4a"))))
(build-system python-build-system)
(arguments '(#:tests? #f)) ; no tests
(home-page "https://github.com/foutaise/texttable/")