summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2018-02-07 14:59:43 +0100
committerMarius Bakke <mbakke@fastmail.com>2018-02-07 15:34:09 +0100
commit50c84dd5a653f99e9ac4cf058392125cdde93eb7 (patch)
tree80cac7816607ca62535828aaa05ad2a7600af381 /gnu/packages/python.scm
parent2aa33bf41b43db128f08284789f76d745efdadd5 (diff)
gnu: python-mando: Fix indentation.
* gnu/packages/python.scm (python-mando): Indent with emacs.
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm43
1 files changed, 21 insertions, 22 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index da7eecd902..c7308d1326 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -10826,28 +10826,27 @@ in other versions.")
(define-public python-mando
(package
- (name "python-mando")
- (version "0.6.4")
- (source
- (origin
- (method url-fetch)
- (uri (pypi-uri "mando" version))
- (sha256
- (base32
- "0q6rl085q1hw1wic52pqfndr0x3nirbxnhqj9akdm5zhq2fv3zkr"))))
- (build-system python-build-system)
- (propagated-inputs
- `(("python-rst2ansi" ,python-rst2ansi)
- ("python-six" ,python-six)))
- (native-inputs
- `(("python-pytest" ,python-pytest)))
- (home-page "https://mando.readthedocs.org/")
- (synopsis
- "Wrapper around argparse, allowing creation of complete CLI applications")
- (description
- "This package is a wrapper around argparse, allowing you to write complete CLI
- applications in seconds while maintaining all the flexibility.")
- (license license:expat)))
+ (name "python-mando")
+ (version "0.6.4")
+ (source (origin
+ (method url-fetch)
+ (uri (pypi-uri "mando" version))
+ (sha256
+ (base32
+ "0q6rl085q1hw1wic52pqfndr0x3nirbxnhqj9akdm5zhq2fv3zkr"))))
+ (build-system python-build-system)
+ (propagated-inputs
+ `(("python-rst2ansi" ,python-rst2ansi)
+ ("python-six" ,python-six)))
+ (native-inputs
+ `(("python-pytest" ,python-pytest)))
+ (home-page "https://mando.readthedocs.org/")
+ (synopsis
+ "Wrapper around argparse, allowing creation of complete CLI applications")
+ (description
+ "This package is a wrapper around argparse, allowing you to write complete CLI
+applications in seconds while maintaining all the flexibility.")
+ (license license:expat)))
(define-public python2-mando
(package-with-python2 python-mando))