summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2017-04-09 03:50:40 -0400
committerMark H Weaver <mhw@netris.org>2017-04-09 03:50:40 -0400
commit482cd367c674e211b34cfb3b6e8b1620281ac888 (patch)
treec6e363045e816906c5ff4a7f165fa87284c87c15 /gnu/packages/python.scm
parentf3cf25c3c2aef91a47b790fe69b5008cdb6a6316 (diff)
Revert "gnu: Add python-openid."
This reverts commit ccda56886625af84d34ebf1f26b22345e5dbe235.
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm26
1 files changed, 0 insertions, 26 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 875908505c..0746af24a1 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -5549,32 +5549,6 @@ for clients and servers.")
for clients and servers.")
(license license:asl2.0)))
-;; This is named "python3-openid" upstream, but python-python3-openid
-;; is too much of an tautology.
-(define-public python-openid
- (package
- (name "python-openid")
- (version "3.0.10")
- (source
- (origin
- (method url-fetch)
- (uri (pypi-uri "python3-openid" version))
- (sha256
- (base32
- "1x3nh3fycqfn43jp5j5pb4q4y2jxp4mdka4absaa3bc0078qd758"))))
- (propagated-inputs
- `(("python-defusedxml" ,python-defusedxml)))
- (native-inputs
- `(("python-coverage" ,python-coverage)))
- (build-system python-build-system)
- (home-page "https://github.com/necaris/python3-openid")
- (synopsis "OpenID support for modern servers and consumers")
- (description
- "This library provides OpenID authentication for Python, both
-for clients and servers. This package provides the Python 3 port
-of python-openid.")
- (license license:asl2.0)))
-
(define-public python-urwidtrees
(package
(name "python-urwidtrees")