summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorBen Woodcroft <donttrustben@gmail.com>2017-05-21 08:55:07 +0100
committerBen Woodcroft <donttrustben@gmail.com>2017-05-21 15:42:08 +0100
commitc522f57e22d940478b4a4b8a28405469cd7bd4c7 (patch)
tree33b948ebfed82937e584139ca648c66180e80ed8 /gnu/packages/python.scm
parent1d0aa4d8c2dea7be2e249cc358c190622016da11 (diff)
gnu: python-future: Update to 0.16.0.
* gnu/packages/python.scm (python-future): Update to 0.16.0.
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 57a67de416..54dc493904 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -10717,14 +10717,14 @@ development version of CPython that are not available in older releases.")
(define-public python-future
(package
(name "python-future")
- (version "0.15.2")
+ (version "0.16.0")
(source
(origin
(method url-fetch)
(uri (pypi-uri "future" version))
(sha256
(base32
- "15wvcfzssc68xqnqi1dq4fhd0848hwi9jn42hxyvlqna40zijfrx"))))
+ "1nzy1k4m9966sikp0qka7lirh8sqrsyainyf8rk97db7nwdfv773"))))
(build-system python-build-system)
;; Many tests connect to the network or are otherwise flawed.
;; https://github.com/PythonCharmers/python-future/issues/210