summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2016-10-12 13:21:04 -0400
committerLeo Famulari <leo@famulari.name>2016-10-12 13:24:47 -0400
commit0cb59822680ea0c4765011c92fbda7367b4737b2 (patch)
treee7695cd76d210a1f1e113edc47121632a7ef3a77 /gnu/packages/python.scm
parent68ce1875d53a61a6edd7d6af44f60fe0293103e3 (diff)
gnu: python-kombu: Update to 3.0.37.
* gnu/packages/python.scm (python-kombu, python2-kombu): Update to 3.0.37. [propagated-inputs]: Add python-redis.
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 26a9113297..464a129ce0 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -8424,21 +8424,22 @@ alternative when librabbitmq is not available.")
(define-public python-kombu
(package
(name "python-kombu")
- (version "3.0.33")
+ (version "3.0.37")
(source
(origin
(method url-fetch)
(uri (pypi-uri "kombu" version))
(sha256
(base32
- "16brjx2lgwbj2a37d0pjbfb84nvld6irghmqrs3qfncajp51hgc5"))))
+ "0l16chb314gpq2v7fh94a22c30lcv6w3ylmhsa60bldlcq6a0r70"))))
(build-system python-build-system)
(native-inputs
`(("python-mock" ,python-mock)
("python-nose" ,python-nose)))
(propagated-inputs
`(("python-anyjson" ,python-anyjson)
- ("python-amqp" ,python-amqp)))
+ ("python-amqp" ,python-amqp)
+ ("python-redis" ,python-redis)))
(home-page "http://kombu.readthedocs.org")
(synopsis "Message passing library for Python")
(description "The aim of Kombu is to make messaging in Python as easy as