summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2016-10-16 12:53:18 -0400
committerLeo Famulari <leo@famulari.name>2016-10-17 13:54:47 -0400
commit8757f05046dfc2423edc0345c6da21d2e0a6257e (patch)
tree483b48b601c150ddcc99cb09b7c74d884d524a74 /gnu/packages/python.scm
parent3969ca548c3230815242e95d07eee05d45b2947d (diff)
gnu: python-wsgi-intercept: Fix build failure with Python 3.5.
* gnu/packages/python.scm (python-wsgi-intercept)[native-inputs]: Add python-urllib3.
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index e49d33635a..8d2195cefc 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -7439,7 +7439,8 @@ framework which enables you to test server connections locally.")
(build-system python-build-system)
(native-inputs
`(("python-pytest" ,python-pytest)
- ("python-six" ,python-six)))
+ ("python-six" ,python-six)
+ ("python-urllib3" ,python-urllib3)))
(propagated-inputs
`(("python-httplib2" ,python-httplib2)
("python-requests" ,python-requests)))