summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorHartmut Goebel <h.goebel@crazy-compilers.com>2016-10-16 23:28:36 +0200
committerHartmut Goebel <h.goebel@crazy-compilers.com>2016-11-15 22:31:46 +0100
commitfd8e23b7b3ba095abd51e8ab41e35671e0bbc21d (patch)
tree3e387c81c5010bea56501867beb08dd83f782a5c /gnu/packages/python.scm
parent861f70c9da94e43e9fa175f214751d0aba641b2b (diff)
gnu: python-zope-security: Correct inputs.
* gnu/packages/python.scm(python-zope-security)[native-inputs] New element, move python-zope-component, python-zope-configuration, python-zope-location, python-zope-testrunner, python-zope-testing here.
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm8
1 files changed, 5 insertions, 3 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index d0862491fb..9d609226c9 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -7288,10 +7288,12 @@ Zope3, which are are special objects that have a structural location.")
(build-system python-build-system)
(propagated-inputs
`(("python-zope-i18nmessageid" ,python-zope-i18nmessageid)
- ("python-zope-component" ,python-zope-component)
- ("python-zope-location" ,python-zope-location)
("python-zope-proxy" ,python-zope-proxy)
- ("python-zope-schema" ,python-zope-schema)
+ ("python-zope-schema" ,python-zope-schema)))
+ (native-inputs
+ `(("python-zope-component" ,python-zope-component)
+ ("python-zope-configuration" ,python-zope-configuration)
+ ("python-zope-location" ,python-zope-location)
("python-zope-testrunner" ,python-zope-testrunner)
("python-zope-testing" ,python-zope-testing)))
(home-page "http://pypi.python.org/pypi/zope.security")