summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-09-10 06:03:53 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-09-10 15:29:13 +0200
commit82d5c7c6de164df56d582ed779f02c6bbfd90b33 (patch)
treea78144e36c25fc1810d9ae899e5fa0dccd0e9843 /gnu/packages/python.scm
parent419aa05e1b38d53e21c851baf89327d53fca07f3 (diff)
gnu: python-typing: Update to 3.6.6.
* gnu/packages/python.scm (python-typing): Update to 3.6.6.
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 8c7c9d3c33..ea1093cf5e 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -13234,14 +13234,14 @@ source bytes using the UTF-8 encoding and then rewrites Python 3.6 style
(define-public python-typing
(package
(name "python-typing")
- (version "3.6.4")
+ (version "3.6.6")
(source
(origin
(method url-fetch)
(uri (pypi-uri "typing" version))
(sha256
(base32
- "1wmk9nkh30n37cbrqwkbggmj2390lhrlagjkd0ikm02l88saj06l"))))
+ "0ba9acs4awx15bf9v3nrs781msbd2nx826906nj6fqks2bvca9s0"))))
(build-system python-build-system)
(home-page "https://docs.python.org/3/library/typing.html")
(synopsis "Type hints for Python")