summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2018-09-10 20:57:30 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2018-09-11 21:03:08 +0200
commit9b83c15afe65f9d5f6af4f2e2daad3fdf04c4f39 (patch)
treedc3e17aa7bec810881b440f663d0ed344116259c /gnu/packages/python.scm
parenta93de1ae9efbed3270967eda59b1dd1078c0213b (diff)
gnu: snakemake: Update to 5.2.2.
* gnu/packages/python.scm (snakemake): Update to 5.2.2.
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index a3eeb3c883..4efb23b51b 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -5160,13 +5160,13 @@ Python.")
(define-public snakemake
(package
(name "snakemake")
- (version "5.2.0")
+ (version "5.2.2")
(source
(origin
(method url-fetch)
(uri (pypi-uri "snakemake" version))
(sha256
- (base32 "0a1i5v5qxbmmpznp7my9nva8y7pxp8pjrwk2gxgisdskg35sq8s1"))))
+ (base32 "18x36n78ph5v1fxk54gvdbc3d8nfncha78phifg3lqaa9gifgzxd"))))
(build-system python-build-system)
(arguments
;; TODO: Package missing test dependencies.