summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2018-08-31 16:37:00 +0200
committerRicardo Wurmus <rekado@elephly.net>2018-08-31 16:37:56 +0200
commit9ce2f07ab6c614ea0afda3bdac601bdc0ef958c9 (patch)
tree5415e059271785cdc3ca1d44a19e9294c30ec655 /gnu/packages/python.scm
parent0e2d6d2698c5fbb0550d103475473b9800264abe (diff)
gnu: python-matplotlib: Use python-pyqt-without-qtwebkit.
* gnu/packages/python.scm (python-matplotlib)[propagated-inputs]: Replace python-pyqt with python-pyqt-without-qtwebkit.
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index f59e24d5ff..fd1fdbf82d 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -3503,7 +3503,8 @@ convert between colorspaces like sRGB, XYZ, CIEL*a*b*, CIECAM02, CAM02-UCS, etc.
;; object. For this reason we need to import both libraries.
;; https://pythonhosted.org/cairocffi/cffi_api.html#converting-pycairo
("python-pycairo" ,python-pycairo)
- ("python-pyqt" ,python-pyqt)
+ ;; XXX: qtwebkit cannot be built reliably.
+ ("python-pyqt" ,python-pyqt-without-qtwebkit)
("python-cairocffi" ,python-cairocffi)))
(inputs
`(("libpng" ,libpng)