summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2016-07-12 18:18:33 -0400
committerLeo Famulari <leo@famulari.name>2016-07-12 18:21:24 -0400
commitce09c02c4c90eb37854ff6a960dde7d6bd5a8c70 (patch)
tree13e0061872a5ab4653b19b0cd3524eae139b6c04 /gnu/packages/python.scm
parent1a27944905b0fb843a6460e984238c5a204ed1e3 (diff)
Revert "gnu: Add python-snowballstemmer."
This reverts commit b3283dbaf395e024b6d88e63dbb0ccff42209f28.
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm22
1 files changed, 0 insertions, 22 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 4479dddb2d..da6dde5d3a 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -9727,25 +9727,3 @@ the default Sphinx theme.")
(native-inputs
`(("python2-setuptools" ,python2-setuptools)
,@(package-native-inputs base))))))
-
-(define-public python-snowballstemmer
- (package
- (name "python-snowballstemmer")
- (version "1.2.1")
- (source (origin
- (method url-fetch)
- (uri (pypi-uri "snowballstemmer" version))
- (sha256
- (base32
- "0a0idq4y5frv7qsg2x62jd7rd272749xk4x99misf5rcifk2d7wi"))))
- (build-system python-build-system)
- (arguments
- `(#:tests? #f)) ; no test suite
- (synopsis "Snowball stemming library collection for Python")
- (description "This package provides 16 stemmer algorithms generated from
-Snowball algorithms.")
- (home-page "https://github.com/shibukawa/snowball_py")
- (license bsd-2)))
-
-(define-public python2-snowballstemmer
- (package-with-python2 python-snowballstemmer))