summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorArun Isaac <arunisaac@systemreboot.net>2018-03-28 20:05:58 +0530
committerArun Isaac <arunisaac@systemreboot.net>2018-03-31 00:29:35 +0530
commit32b92480b36c9763a9a42a637f191980d91d0fe0 (patch)
treebdbdfda329597d014de60b08d9ba774f6247fa28 /gnu/packages/python.scm
parentb19a960f5fc0e98efd64828a0818be0724e5f3a6 (diff)
gnu: python-py: Update to 1.5.3.
* gnu/packages/python.scm (python-py): Update to 1.5.3. [home-page]: Update URI.
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index f5de8cedc0..0c61f0f778 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -1740,14 +1740,14 @@ matching them against a list of media-ranges.")
(define-public python-py
(package
(name "python-py")
- (version "1.4.34")
+ (version "1.5.3")
(source
(origin
(method url-fetch)
(uri (pypi-uri "py" version))
(sha256
(base32
- "1qyd5z0hv8ymxy84v5vig3vps2fvhcf4bdlksb3r03h549fmhb8g"))))
+ "10gq2lckvgwlk9w6yzijhzkarx44hsaknd0ypa08wlnpjnsgmj99"))))
(build-system python-build-system)
(arguments
;; FIXME: "ImportError: 'test' module incorrectly imported from
@@ -1755,7 +1755,7 @@ matching them against a list of media-ranges.")
;; Expected '/tmp/guix-build-python-py-1.4.31.drv-0/py-1.4.31/py'.
;; Is this module globally installed?"
'(#:tests? #f))
- (home-page "http://pylib.readthedocs.org/")
+ (home-page "http://pylib.readthedocs.io/")
(synopsis "Python library for parsing, I/O, instrospection, and logging")
(description
"Py is a Python library for file name parsing, .ini file parsing, I/O,