summaryrefslogtreecommitdiff
path: root/gnu/packages/python.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2016-07-12 18:18:26 -0400
committerLeo Famulari <leo@famulari.name>2016-07-12 18:21:23 -0400
commitbfd77809ecdb96606f268e13f6b5701f760a6b5c (patch)
tree881b8b28195261524635bc27cb51b32dd05538f7 /gnu/packages/python.scm
parent5edf2f0561e05683c9df3fea8f728b0cecf3a69b (diff)
Revert "gnu: python-sphinx-rtd-theme: Update to 0.1.9."
This reverts commit e1257225e7bb211e3dd8d9373fb5a81fe83b6baf.
Diffstat (limited to 'gnu/packages/python.scm')
-rw-r--r--gnu/packages/python.scm8
1 files changed, 5 insertions, 3 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 1deaab79f8..e9020c1f7e 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -2717,14 +2717,16 @@ sources.")
(define-public python-sphinx-rtd-theme
(package
(name "python-sphinx-rtd-theme")
- (version "0.1.9")
+ (version "0.1.6")
(source
(origin
(method url-fetch)
- (uri (pypi-uri "sphinx_rtd_theme" version))
+ (uri (string-append "https://pypi.python.org/packages/source/s/"
+ "sphinx_rtd_theme/sphinx_rtd_theme-"
+ version ".tar.gz"))
(sha256
(base32
- "18d0r63w7jpdrk4q5qy26n08vdlmnj9sar93akwjphyambw4cf17"))))
+ "19nw3rn7awplcdrz63kg1njqwkbymfg9lwn7l2grhdyhyr2gaa8g"))))
(build-system python-build-system)
(arguments
`(;; With standard flags, the install phase attempts to create a zip'd