summaryrefslogtreecommitdiff
path: root/gnu/packages/qt.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-03-27 16:09:51 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2023-03-28 20:17:11 -0400
commit7d3c654936f603fc1988652f5e7774e0fcd87313 (patch)
tree38ad2b6f366c24b5ecb6d46bb7771a9feac73209 /gnu/packages/qt.scm
parent9c5c68f2f3eeae938b3dcfbcc9a3a1d6c6cd7432 (diff)
gnu: qtwebview: Update to 5.15.8.
* gnu/packages/qt.scm (qtwebview): Update to 5.15.8.
Diffstat (limited to 'gnu/packages/qt.scm')
-rw-r--r--gnu/packages/qt.scm21
1 files changed, 10 insertions, 11 deletions
diff --git a/gnu/packages/qt.scm b/gnu/packages/qt.scm
index d0d303aeb8..08b791f9bf 100644
--- a/gnu/packages/qt.scm
+++ b/gnu/packages/qt.scm
@@ -1851,19 +1851,18 @@ compatible web browser without the use of plug-ins. The API is similar to
OpenGL ES 2.0 and can be used in HTML5 canvas elements")))
(define-public qtwebview
- (package (inherit qtsvg-5)
+ (package
+ (inherit qtsvg-5)
(name "qtwebview")
- (version "5.15.5")
+ (version "5.15.8")
(source (origin
- (method url-fetch)
- (uri (qt-urls name version))
- (sha256
- (base32
- "0arwaky3jy5ql3z4d8f7k7diidzb1kncdans7pn50hsa1bzacfal"))))
- (native-inputs
- (list perl))
- (inputs
- (list qtbase-5 qtdeclarative-5))
+ (method url-fetch)
+ (uri (qt-urls name version))
+ (sha256
+ (base32
+ "1b03dzlff840n2i53r105c7sv91ivwzxn7ldpgnhiyrhr897i9kj"))))
+ (native-inputs (list perl))
+ (inputs (list qtbase-5 qtdeclarative-5))
(synopsis "Display web content in a QML application")
(description "Qt WebView provides a way to display web content in a QML
application without necessarily including a full web browser stack by using