summaryrefslogtreecommitdiff
path: root/gnu/packages/ruby.scm
diff options
context:
space:
mode:
authorTakeV <takev@disroot.org>2023-08-11 02:08:22 -0700
committerChristopher Baines <mail@cbaines.net>2023-08-29 13:19:20 +0100
commit5e3e7c19d8d1fb2d1bf5c329b042a1b44cf93b13 (patch)
treed9bb9d150e9f3a7cfe33c3c0f79a085bfe04be4c /gnu/packages/ruby.scm
parentc808af269e5137ab20b04976b3060cd9c9d4f502 (diff)
gnu: bundler: Update to 2.4.18.
* gnu/packages/ruby.scm (bundler): Update to 2.4.18. Signed-off-by: Christopher Baines <mail@cbaines.net>
Diffstat (limited to 'gnu/packages/ruby.scm')
-rw-r--r--gnu/packages/ruby.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/ruby.scm b/gnu/packages/ruby.scm
index e0dca646ac..ff6829082c 100644
--- a/gnu/packages/ruby.scm
+++ b/gnu/packages/ruby.scm
@@ -1195,13 +1195,13 @@ the @env{RSPEC_DEBUG} environment variable to @samp{true} then invoke the
(define-public bundler
(package
(name "bundler")
- (version "2.4.10")
+ (version "2.4.18")
(source (origin
(method url-fetch)
(uri (rubygems-uri "bundler" version))
(sha256
(base32
- "08d1nj2h4yl6c1bnrwl2pk1kcskpgi6fvyd8fs36lfh68jlnz05r"))))
+ "03ppd60cbwzlrhsidi7frj826ssmxzwd954ikjk7966l45qx5xxn"))))
(build-system ruby-build-system)
(arguments
'(#:tests? #f)) ; avoid dependency cycles