summaryrefslogtreecommitdiff
path: root/gnu/packages/ruby.scm
diff options
context:
space:
mode:
authorMichael Rohleder <mike@rohleder.de>2020-08-22 03:08:42 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2020-08-22 13:22:16 +0200
commitb7e76699d28b1fab55ec97c21e2c66f7c5b4dc8a (patch)
treef2d3a44dc71fb95a584766becef0560017f12db3 /gnu/packages/ruby.scm
parentdad963a4393ea51409baa63817b26b449ed58338 (diff)
gnu: jekyll: Loosen the requirement for kramdown.
* gnu/packages/ruby.scm (jekyll): Loosen the requirement for kramdown. Signed-off-by: Nicolas Goaziou <mail@nicolasgoaziou.fr>
Diffstat (limited to 'gnu/packages/ruby.scm')
-rw-r--r--gnu/packages/ruby.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/ruby.scm b/gnu/packages/ruby.scm
index 010028082a..3ff93d2252 100644
--- a/gnu/packages/ruby.scm
+++ b/gnu/packages/ruby.scm
@@ -22,6 +22,7 @@
;;; Copyright © 2019 Brett Gilio <brettg@posteo.de>
;;; Copyright © 2020 Maxim Cournoyer <maxim.cournoyer@gmail.com>
;;; Copyright © 2020 Nicolas Goaziou <mail@nicolasgoaziou.fr>
+;;; Copyright © 2020 Michael Rohleder <mike@rohleder.de>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -10986,7 +10987,8 @@ Pathname.")
(add-before 'build 'fix-i18n
(lambda _
(substitute* ".gemspec"
- (("~> 0.7") ">= 0.7"))
+ (("~> 0.7") ">= 0.7")
+ (("~> 1.14") ">= 1.14"))
#t)))))
(propagated-inputs
`(("ruby-addressable" ,ruby-addressable)