summaryrefslogtreecommitdiff
path: root/gnu/packages/shells.scm
diff options
context:
space:
mode:
authorFelix Gruber <felgru@posteo.net>2022-07-29 15:23:36 +0000
committerTobias Geerinckx-Rice <me@tobias.gr>2022-07-24 02:00:01 +0200
commit69eb84094516b56d7784aa1b8809cce0936e173e (patch)
tree7f72819a525f9e74f4cc3210c11db79188f020f4 /gnu/packages/shells.scm
parent7a409a217c113dd55c44735331b4c4c1d60ad531 (diff)
gnu: oil: Update to 0.12.0.
* gnu/packages/shells.scm (oil): Update to 0.12.0. Signed-off-by: Tobias Geerinckx-Rice <me@tobias.gr>
Diffstat (limited to 'gnu/packages/shells.scm')
-rw-r--r--gnu/packages/shells.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/shells.scm b/gnu/packages/shells.scm
index a8a42f0544..1a5f8fca9f 100644
--- a/gnu/packages/shells.scm
+++ b/gnu/packages/shells.scm
@@ -848,7 +848,7 @@ Shell (pdksh).")
(define-public oil
(package
(name "oil")
- (version "0.9.9")
+ (version "0.12.0")
(source
;; oil's sources contain a modified version of CPython 2.7.13.
;; According to https://www.oilshell.org/blog/2017/05/05.html
@@ -861,7 +861,7 @@ Shell (pdksh).")
(uri (string-append "https://www.oilshell.org/download/oil-"
version ".tar.gz"))
(sha256
- (base32 "1ymszq0wy7sy709yqx8dpmv7b37fkc57bdg02ah2gnjbvbk6s2z1"))))
+ (base32 "1sz5xb88773ass6ip5yxmnby9p6h0bz1d02n6n0cna3hdzqn7bpv"))))
(build-system gnu-build-system)
(arguments
(list #:strip-binaries? #f ; strip breaks the binary