summaryrefslogtreecommitdiff
path: root/gnu/packages/shellutils.scm
diff options
context:
space:
mode:
authorDistopico <distopico@riseup.net>2023-07-18 22:00:34 -0500
committer宋文武 <iyzsong@member.fsf.org>2023-07-28 22:06:52 +0800
commit03a817145a601213f054e9e9d871a9763bbc43f2 (patch)
treefa2eda7c5b7e99e93ac037f97c95aa3c580fd208 /gnu/packages/shellutils.scm
parent52dbc3d0843b32f313fcb538788a3fff894f777d (diff)
gnu: direnv: Update to 2.32.3.
This version adds support to `guix shell` instead of `guix environment` by default. * gnu/packages/shellutils.scm (direnv): Update to 2.32.3. Signed-off-by: 宋文武 <iyzsong@member.fsf.org>
Diffstat (limited to 'gnu/packages/shellutils.scm')
-rw-r--r--gnu/packages/shellutils.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/shellutils.scm b/gnu/packages/shellutils.scm
index cbeaa05b3d..abcb7c2f2a 100644
--- a/gnu/packages/shellutils.scm
+++ b/gnu/packages/shellutils.scm
@@ -16,6 +16,7 @@
;;; Copyright © 2021 Wiktor Żelazny <wzelazny@vurv.cz>
;;; Copyright © 2022 Jose G Perez Taveras <josegpt27@gmail.com>
;;; Copyright © 2023 Timo Wilken <guix@twilken.net>
+;;; Copyright © 2023 Camilo Q.S. (Distopico) <distopico@riseup.net>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -482,7 +483,7 @@ are already there.")
(define-public direnv
(package
(name "direnv")
- (version "2.32.2")
+ (version "2.32.3")
(source
(origin (method git-fetch)
(uri (git-reference
@@ -491,7 +492,7 @@ are already there.")
(file-name (git-file-name name version))
(sha256
(base32
- "17nn4qg1fj4i9rh1gdpbddn2nky71h9dkxyz5a4jsdq25bsx0ps2"))))
+ "1hyl67n7na19zm3ksiiyva4228alx0jfh9l3v1mxszn9prwgcfjc"))))
(build-system go-build-system)
(arguments
'(#:import-path "github.com/direnv/direnv"