summaryrefslogtreecommitdiff
path: root/gnu/packages/speech.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2022-11-19 12:25:48 +0100
committerMarius Bakke <marius@gnu.org>2022-11-19 22:07:33 +0100
commita8ca5d011452029948701c7b044bd446262535c5 (patch)
tree52a0f40f96ae7a279bd8b09bdef24eb4aa33c83b /gnu/packages/speech.scm
parenta048eeef57e875759b0a8f707ab76356a701b9b8 (diff)
gnu: speech-dispatcher: Update to 0.11.4.
* gnu/packages/speech.scm (speech-dispatcher): Update to 0.11.4.
Diffstat (limited to 'gnu/packages/speech.scm')
-rw-r--r--gnu/packages/speech.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/speech.scm b/gnu/packages/speech.scm
index 042c157e43..15fddd9895 100644
--- a/gnu/packages/speech.scm
+++ b/gnu/packages/speech.scm
@@ -234,7 +234,7 @@ efficiency through the use of a compact vector representation of n-grams.")
(define-public speech-dispatcher
(package
(name "speech-dispatcher")
- (version "0.11.1")
+ (version "0.11.4")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/brailcom/speechd/releases"
@@ -242,7 +242,7 @@ efficiency through the use of a compact vector representation of n-grams.")
version ".tar.gz"))
(sha256
(base32
- "1inxqabbml2vhp0lvx4khhda4g1dp8wyr8mnk4vz315c7pni5nni"))))
+ "1fb6ypnr8r3905b68bbplg1qcaw3f6br2yzxkk4bb79dnwdj42cc"))))
(build-system gnu-build-system)
(arguments
`(#:configure-flags '("--disable-static"