summaryrefslogtreecommitdiff
path: root/gnu/packages/sphinx.scm
diff options
context:
space:
mode:
authorMarius Bakke <marius@gnu.org>2023-09-22 00:14:29 +0800
committerMarius Bakke <marius@gnu.org>2023-09-22 01:29:21 +0800
commit90322126825a0c358262e227b19af659e824abea (patch)
tree9df2eb0e213a5ff2260b04885e34de30dec4518c /gnu/packages/sphinx.scm
parentd9b13b1e0f33df1541a8da1d679e7e0cc935211c (diff)
gnu: python-sphinxcontrib-autoprogram: Update to 0.1.8.
* gnu/packages/sphinx.scm (python-sphinxcontrib-autoprogram): Update to 0.1.8. [native-inputs]: Move PYTHON-SPHINX ... [propagated-inputs]: ... here.
Diffstat (limited to 'gnu/packages/sphinx.scm')
-rw-r--r--gnu/packages/sphinx.scm8
1 files changed, 3 insertions, 5 deletions
diff --git a/gnu/packages/sphinx.scm b/gnu/packages/sphinx.scm
index 219063807e..a7c437d6b4 100644
--- a/gnu/packages/sphinx.scm
+++ b/gnu/packages/sphinx.scm
@@ -1086,19 +1086,17 @@ widgets, and supports thebelab for live code execution with minimal effort.")
(define-public python-sphinxcontrib-autoprogram
(package
(name "python-sphinxcontrib-autoprogram")
- (version "0.1.7")
+ (version "0.1.8")
(source
(origin
(method url-fetch)
(uri (pypi-uri "sphinxcontrib-autoprogram" version))
(sha256
(base32
- "06hzim0d3fd72kf30fyjbbm5n8ibyybic0kf62gm79qp50zjwr5w"))))
+ "02pi450qml429disph075jyqwjrawrhbsjfkqvjf10yjp6fp4sas"))))
(build-system python-build-system)
(propagated-inputs
- (list python-six))
- (native-inputs
- (list python-sphinx))
+ (list python-six python-sphinx))
(home-page "https://github.com/sphinx-contrib/autoprogram")
(synopsis "Documenting CLI programs")
(description