summaryrefslogtreecommitdiff
path: root/gnu/packages/spice.scm
diff options
context:
space:
mode:
authorLiliana Marie Prikler <liliana.prikler@gmail.com>2024-02-25 10:28:03 +0100
committerLiliana Marie Prikler <liliana.prikler@gmail.com>2024-02-25 10:28:03 +0100
commit7bf4ce4582cd2f9c5b30c547262c1c4a426c0b9b (patch)
treec6f9cc83feaaf685b7542a98e60bc24ea7c297b1 /gnu/packages/spice.scm
parent06d01c610e3bee61e38a177aecda5982d5b338ae (diff)
parent92d8b4c9598ed32cdb6630433d5914c1ae8b7146 (diff)
Merge branch 'master' into gnome-team
Diffstat (limited to 'gnu/packages/spice.scm')
-rw-r--r--gnu/packages/spice.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/spice.scm b/gnu/packages/spice.scm
index d0cef54c1d..860b77cf5d 100644
--- a/gnu/packages/spice.scm
+++ b/gnu/packages/spice.scm
@@ -90,16 +90,16 @@ different (virtual) machine than the one to which the USB device is attached.")
(define-public virglrenderer
(package
(name "virglrenderer")
- (version "0.10.4")
+ (version "1.0.1")
(source (origin
(method git-fetch)
(uri (git-reference
- (url "https://gitlab.freedesktop.org/virgl/virglrenderer")
+ (url "https://gitlab.freedesktop.org/virgl/virglrenderer.git")
(commit version)))
(file-name (git-file-name name version))
(sha256
(base32
- "06pwavrknyhghlxyh7ckq4scjx47v9fhy08r6pn194whzvzivmqg"))))
+ "0xw2qk8557gqpm1ssgk3ccshgljm6sh3wbbwpsp9cl0h4hdf2wq2"))))
(build-system meson-build-system)
(inputs (list libepoxy mesa))
(native-inputs (list pkg-config python))
@@ -230,7 +230,7 @@ which allows users to view a desktop computing environment.")
(define-public spice
(package
(name "spice")
- (version "0.15.1")
+ (version "0.15.2")
(source (origin
(method url-fetch)
(uri (string-append
@@ -238,7 +238,7 @@ which allows users to view a desktop computing environment.")
"spice-server/spice-" version ".tar.bz2"))
(sha256
(base32
- "0ym3n60gq0kzzknk5ir8ib09cxsak9hkv7mmgsyic69jmdkszadd"))))
+ "10av05vk60jzqjhqbsw5zdwqmx6gpr50045wqiqp9483gw8vd7kd"))))
(build-system gnu-build-system)
(propagated-inputs
(list openssl-1.1 pixman spice-protocol))