summaryrefslogtreecommitdiff
path: root/gnu/packages/syncthing.scm
diff options
context:
space:
mode:
authorRyan Schanzenbacher <ryan@rschanz.org>2023-04-10 09:27:47 -0400
committerLeo Famulari <leo@famulari.name>2023-04-10 19:02:02 -0400
commit61894e823d0d4d8825712fc91597cf661be7eccf (patch)
tree9f02cf138708204aafa82a6f873325442e59b5b0 /gnu/packages/syncthing.scm
parent1130a5f713a0f9235d921c6aa8e49afc8b2a4db2 (diff)
gnu: Syncthing: Update to 1.23.4.
* gnu/packages/syncthing.scm (syncthing): Update to 1.23.4.
Diffstat (limited to 'gnu/packages/syncthing.scm')
-rw-r--r--gnu/packages/syncthing.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/syncthing.scm b/gnu/packages/syncthing.scm
index 9a86145b34..c4204f32fe 100644
--- a/gnu/packages/syncthing.scm
+++ b/gnu/packages/syncthing.scm
@@ -46,7 +46,7 @@
(define-public syncthing
(package
(name "syncthing")
- (version "1.23.2")
+ (version "1.23.4")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/syncthing/syncthing"
@@ -54,7 +54,7 @@
"/syncthing-source-v" version ".tar.gz"))
(sha256
(base32
- "12d1mmqr4l0xhapq72i8yjsrzma79zsv664rhyjfpajfdw7cl3ix"))))
+ "1yi9adlp30myizlmv7a118cwrm6w1qfv09b0z7x1b7n4i8pqi8h6"))))
(build-system go-build-system)
;; The primary Syncthing executable goes to "out", while the auxiliary
;; server programs and utility tools go to "utils". This reduces the size