summaryrefslogtreecommitdiff
path: root/gnu/packages/syncthing.scm
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2017-12-30 18:31:35 -0500
committerLeo Famulari <leo@famulari.name>2018-01-10 01:29:18 -0800
commitd9a38cc255d853b2694a01b5704c1daedbb56742 (patch)
tree3ff63b9ba134c1f5f46c189e85678ee84f803a5a /gnu/packages/syncthing.scm
parent924d777a3422cb642aba9831459941afba00c57b (diff)
gnu: syncthing: Update to 0.14.43.
* gnu/packages/syncthing.scm (syncthing): Update to v0.14.43.
Diffstat (limited to 'gnu/packages/syncthing.scm')
-rw-r--r--gnu/packages/syncthing.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/syncthing.scm b/gnu/packages/syncthing.scm
index 922b090a8b..66c3fedfe2 100644
--- a/gnu/packages/syncthing.scm
+++ b/gnu/packages/syncthing.scm
@@ -28,7 +28,7 @@
(define-public syncthing
(package
(name "syncthing")
- (version "0.14.42")
+ (version "0.14.43")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/syncthing/syncthing"
@@ -36,7 +36,7 @@
"/syncthing-source-v" version ".tar.gz"))
(sha256
(base32
- "0qqcn8j2hng4jl6ndbrjmbiwbl2f305qx5yw7swbvj7s3l7k756i"))))
+ "175xkc4i00axxljc5kgkr30lm1s9hfmz0hrzrsl91rpwpbh500mv"))))
(build-system go-build-system)
;; The primary Syncthing executable goes to "out", while the auxiliary
;; server programs and utility tools go to "utils". This reduces the size
@@ -157,9 +157,9 @@
("go-golang-org-x-net-union" ,(go-golang-org-x-net-union))
("go-golang-org-x-text" ,(go-golang-org-x-text-union))
("go-golang-org-x-time-rate" ,go-golang-org-x-time-rate)
- ("go-github-com-d4l3k-messagediff"
- ,go-github-com-d4l3k-messagediff)
- ("go-github-com-zillode-notify" ,go-github-com-zillode-notify)))
+ ("go-github-com-zillode-notify" ,go-github-com-zillode-notify)
+ ;; For tests
+ ("go-github-com-d4l3k-messagediff" ,go-github-com-d4l3k-messagediff)))
(synopsis "Decentralized continuous filesystem synchronization")
(description "Syncthing is a peer-to-peer file synchronization tool that
supports a wide variety of computing platforms. It uses the Block Exchange