summaryrefslogtreecommitdiff
path: root/gnu/packages/syncthing.scm
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-03-21 21:38:19 -0400
committerMaxim Cournoyer <maxim.cournoyer@gmail.com>2022-03-21 21:38:19 -0400
commit49b350fafc2c3ea1db66461b73d4e304cd13ec92 (patch)
tree9b9b1a4a383b5175241ae6b91b83de0590f13983 /gnu/packages/syncthing.scm
parent03b5668a035ba96c9690476078c5ee1d5793f3e2 (diff)
parente584a093f943be216fdc93895281fde835836b8d (diff)
Merge branch 'master' into staging.
Diffstat (limited to 'gnu/packages/syncthing.scm')
-rw-r--r--gnu/packages/syncthing.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/syncthing.scm b/gnu/packages/syncthing.scm
index ebf7c2322e..107b97e547 100644
--- a/gnu/packages/syncthing.scm
+++ b/gnu/packages/syncthing.scm
@@ -46,7 +46,7 @@
(define-public syncthing
(package
(name "syncthing")
- (version "1.19.0")
+ (version "1.19.1")
(source (origin
(method url-fetch)
(uri (string-append "https://github.com/syncthing/syncthing"
@@ -54,7 +54,7 @@
"/syncthing-source-v" version ".tar.gz"))
(sha256
(base32
- "13b8dsvqgah13w5sfbwv1fpwj6sfqj2lv0d0x9433ljjq92lxkbg"))))
+ "09silpbpciqzpr4y4ycpkxrwi9zf90xgd13844m145134cpyrigz"))))
(build-system go-build-system)
;; The primary Syncthing executable goes to "out", while the auxiliary
;; server programs and utility tools go to "utils". This reduces the size