summaryrefslogtreecommitdiff
path: root/gnu/packages/tex.scm
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2023-03-29 20:58:36 +0200
committerRicardo Wurmus <rekado@elephly.net>2023-03-29 21:07:39 +0200
commit05b4ae6ab6304493a89b9074ddeace45fb995883 (patch)
tree6ae92d0610589efb046859242e59caf09c745bd9 /gnu/packages/tex.scm
parentcd31437e9c00102f2dd5fab99286d4e77b6beb09 (diff)
gnu: Add texlive-glyphlist.
* gnu/packages/tex.scm (texlive-glyphlist): New variable.
Diffstat (limited to 'gnu/packages/tex.scm')
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 17 insertions, 1 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 40accf642d..b02718464e 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6,7 +6,7 @@
;;; Copyright © 2016, 2018, 2019, 2020, 2021 Efraim Flashner <efraim@flashner.co.il>
;;; Copyright © 2016 Federico Beffa <beffa@fbengineering.ch>
;;; Copyright © 2016 Thomas Danckaert <post@thomasdanckaert.be>
-;;; Copyright © 2016, 2017, 2018, 2019, 2020, 2021, 2022 Ricardo Wurmus <rekado@elephly.net>
+;;; Copyright © 2016-2023 Ricardo Wurmus <rekado@elephly.net>
;;; Copyright © 2017 Leo Famulari <leo@famulari.name>
;;; Copyright © 2017, 2020, 2021 Marius Bakke <marius@gnu.org>
;;; Copyright © 2017, 2018, 2019, 2020 Tobias Geerinckx-Rice <me@tobias.gr>
@@ -3212,6 +3212,22 @@ verbatim mode; build \"example\" environments (showing both result and
verbatim source).")
(license license:lppl1.0+)))
+(define-public texlive-glyphlist
+ (package
+ (inherit (simple-texlive-package
+ "texlive-glyphlist"
+ (list "fonts/map/glyphlist/")
+ (base32
+ "12nmmyh77vr2622lzi11nm1z1k2bxs7jz018yl4rwjlpg0sxg1ja")
+ #:trivial? #t))
+ (home-page "https://www.tug.org/texlive/")
+ (synopsis "Adobe glyph list and TeX extensions")
+ (description
+ "This package provides a map between traditional Adobe glyph names and
+Unicode points; it is maintained by Adobe. The additional
+@file{texglyphlist.txt} is maintained as part of lcdf-typetools.")
+ (license license:asl2.0)))
+
(define-public texlive-graphics-def
(package
(inherit (simple-texlive-package